godaddy主机如何启用php5.2+zend optimizer

自从godaddy主机从2013年11月中旬使用新的控制面板以后,php只有一个版本5.4,这给很多朋友造成极大的困扰,因为很多程序只能运行在老版本的php下,例如phpweb,shopex等,很多人一度开始寻找新的空间商。现在好了,godaddy的linux主机提供了三个版本的php供选择:5.5 5.3和5.2,而且现在启用zend optimizer非常容易,只需要点几个鼠标即可。

你可以通过cPanel面板提供的选项来选择php的版本,这个选项叫”select php version”,如图:

2

 

不过,新购买的空间,这个选项是不能用的,一般会有下面的提示:

3

 

一般情况下只需要等待一天左右,就可以选择php的版本了。如果一天以后,还不能选择,那就只能联系客服来解决了。

选择php的版本为5.2,选中”zend optimizer”, 同时取消掉“apc”,否则会有冲突,如图:

4

 

然后”Save”一下,空间就可以支持zend了,安装shopex和phpweb,完全没有问题。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据

Copyright © All Rights Reserved · Green Hope Theme by Sivan & schiy · Proudly powered by WordPress